<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.interlochenpublicradio.org/post/outdoors-cricket-percussion" />
<meta property="og:title" content="Outdoors: Cricket percussion" />
<link href="//www.interlochenpublicradio.org/sites/wiaa/files/202009/71-710030_clipart-cricket-insect-cartoon-meme.png" rel="image_src" />
<meta name="description" content="I play the keyboard for a little country church. After one of the COVID-careful services, I complained to my husband that it felt wrong, somehow, to play" />
<meta property="og:description" content="I play the keyboard for a little country church. After one of the COVID-careful services, I complained to my husband that it felt wrong, somehow, to play" />
<meta property="og:image" content="https://www.interlochenpublicradio.org/sites/wiaa/files/styles/medium/public/202009/71-710030_clipart-cricket-insect-cartoon-meme.png" />
<meta property="twitter:site" content="@IPRNewsRadio" />
<meta content="Outdoors: Cricket percussion" about="/post/outdoors-cricket-percussion" property="dc:title" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="1006" />
<link rel="shortcut icon" href="/sites/all/themes/pilot/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="datePublished" content="2020-09-16" />
<meta name="has_audio" content="1" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/129852" />
<link rel="canonical" href="/post/outdoors-cricket-percussion" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Classical Music" />
<meta name="nid" content="129852" />
<meta name="wordCount" content="307" />
<meta name="keywords" content="Outdoors with Coggin Heeringa, News, Northern Michigan, environment, Michigan Arts and Culture, science, Classical Music, Latest in Classical Music" />
<meta name="org_id" content="0" />
<meta name="author" content="Coggin Heeringa" />
<meta name="story_id" content="913463634" />
    <title>Outdoors: Cricket percussion | Interlochen </title>
    <link type="text/css" rel="stylesheet" href="https://www.interlochenpublicradio.org/sites/interlochenpublicradio.org/files/css/css_wTYrjuDu-AMDMSJlcQA08X5leEAt6We2bpqc5zAo50U.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.interlochenpublicradio.org/sites/interlochenpublicradio.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.interlochenpublicradio.org/sites/interlochenpublicradio.org/files/css/css_zvGfITuoG3fK_aSXcGzAx6ouMNLTjUVdaj32lyoB1d8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.interlochenpublicradio.org/sites/interlochenpublicradio.org/files/css/css_xd7hmmfnsLLvbYigVo9q9VDZPHphuwlDDdd5-9EOruE.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#ffffff;}.branding .tagline{color:#d42741;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#ffffff;}@media screen and (min-width:641px){.branding .trigger-nav{background:#847c76;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#847c76;}}#listen-live .listen-live-toggle{background-color:#79c1d9;}#listen-live .listen-live-btn{background-color:transparent;color:#ffffff;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#79c1d9;}}.branding .give{background:#d42741;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.interlochenpublicradio.org/sites/interlochenpublicradio.org/files/css/css_RRCrXYKpfaUy8RlhQt123Wo7ZbtYQI3z4sCbVZ5QvaY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.interlochenpublicradio.org/sites/interlochenpublicradio.org/files/css/css_rdeOYVr6Xoo1IUhtMk40EYoE0x1SU6SeiLohgYlD9vw.css" media="all" />
    <script type="text/javascript" src="//www.interlochenpublicradio.org/sites/wiaa/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//www.interlochenpublicradio.org/sites/wiaa/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.interlochenpublicradio.org/sites/wiaa/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.interlochenpublicradio.org/sites/wiaa/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.interlochenpublicradio.org/sites/wiaa/files/js/js_lNyZNlsrDDz-nYFyrUrCq1rRWG0Lfcf9GYwz9sqwC0I.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/abh8.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.interlochenpublicradio.org/sites/wiaa/files/js/js_J4mhtldZ7_S7gVLJZX7b6-BHGpS6sT7WV_NjnBA4Ps0.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-129852 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="Interlochen  Home"><img typeof="foaf:Image" src="//www.interlochenpublicradio.org/sites/wiaa/files/202007/ipr_logo_cherry_red.png" alt="Interlochen  logo" title="Interlochen  Home" /></a>         <div class="tagline">
          News and Classical Music from northern Michigan        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://secure3.convio.net/ica/site/Donation2?df_id=1400&1400.donation=form1" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/term/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/latest-northern-michigan-news">Northern Michigan</a>
</li>
<li class="left">
<a href="/topic/around-michigan-state-government">Around Michigan &amp; State Government</a>
</li>
<li class="left">
<a href="/topic/coronavirus">Coronavirus</a>
</li>
<li class="left">
<a href="/topic/michigan-education">Michigan Education</a>
</li>
<li class="left">
<a href="/topic/michigan-healthcare">Michigan Healthcare</a>
</li>
<li class="left">
<a href="/topic/great-lakes">Great Lakes</a>
</li>
<li class="left">
<a href="/term/michigan-environment-0">Michigan Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/topic/michigan-business-economy">Michigan Business, Economy &amp; Tourism</a>
</li>
<li class="left">
<a href="/programs/points-north-0">Points North</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/latest-classical-music">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/latest-classical-music">Latest in Classical Music</a>
</li>
<li class="left">
<a href="/topic/ipr-studio-presents">In Studio A With</a>
</li>
<li class="left">
<a href="/playlists">Playlists: What Did I Hear?</a>
</li>
<li class="left">
<a href="/programs/kids-commute">Kids Commute</a>
</li>
<li class="left">
<a href="/programs/music-request">Music By Request</a>
</li>
<li class="left">
<a href="/programs/interlochen-collection">The Interlochen Collection</a>
</li>
<li class="left">
<a href="/term/notes-home">Notes from Home</a>
</li>
<li class="left">
<a href="/term/making-rounds">Making the Rounds with Kevin LaRose</a>
</li>
<li class="left">
<a href="/programs/classical-ipr-concert">Classical IPR in Concert</a>
</li>
<li class="left">
<a href="/programs/repose">Repose</a>
</li>
<li class="left">
<a href="/programs/gameplay">GAMEPLAY</a>
</li>
<li class="left">
<a href="/programs/performance-today">Performance Today</a>
</li>
<li class="left">
<a href="/programs/great-lakes-concerts">Great Lakes Concerts</a>
</li>
<li class="left">
<a href="/programs/exploring-music-bill-mcglaughlin">Exploring Music with Bill McGlaughlin</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/northern-michigan-arts-culture">Arts &amp; Culture</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/karen-anderson">Essays by Karen Anderson</a>
</li>
<li class="left">
<a href="/programs/national-writers-series">National Writers Series</a>
</li>
<li class="left">
<a href="/term/outdoors-coggin-heeringa">Outdoors with Coggin Heeringa</a>
</li>
<li class="left">
<a href="/topic/storytellers-night-sky">The Storyteller&#039;s Night Sky</a>
</li>
<li class="left">
<a href="/live-event/tiny-desk-concerts">VIDEO: Tiny Desk Concerts</a>
</li>
<li class="left">
<a href="/topic/writers-writing">Writers &amp; Writing</a>
</li>
<li class="left">
<a href="/term/npr-storycorps">NPR&#039;s StoryCorps</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">On-Air Schedules</a>
</li>
<li class="left">
<a href="/ipr-printable-program-schedule">IPR Printable Program Schedule</a>
</li>
<li class="left">
<a href="/programs">All Programs</a>
</li>
<li class="left">
<a href="/programs/category/16">Classical Music Programs</a>
</li>
<li class="left">
<a href="/programs/all-things-considered">All Things Considered</a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/programs/points-north-0">Points North</a>
</li>
<li class="left">
<a href="/programs/red-pine-radio">Red Pine Radio</a>
</li>
<li class="left">
<a href="/programs/our-global-neighborhood">Our Global Neighborhood</a>
</li>
<li class="left">
<a href="/programs/stateside">Stateside from Michigan Radio</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/mission-and-history">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact">Contact</a>
</li>
<li class="left">
<a href="/mission-and-history">Mission &amp; History</a>
</li>
<li class="left">
<a href="/people/capacity/staff">IPR Staff &amp; Hosts</a>
</li>
<li class="left">
<a href="/post/iprs-financial-picture-2018">IPR Financials</a>
</li>
<li class="left">
<a href="/post/careers">Careers</a>
</li>
<li class="left">
<a href="http://ica.convio.net/site/Survey?ACTION_REQUIRED=URI_ACTION_USER_REQUESTS&amp;SURVEY_ID=1943">Join the Mailing List</a>
</li>
<li class="left">
<a href="/executive-staff-governance">Executive Staff, Governance &amp; Open Meetings</a>
</li>
<li class="left">
<a href="/community-advisory-council">Community Advisory Council</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/make-gift-online">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/make-gift-online">How to Give</a>
</li>
<li class="left">
<a href="/ipr-broadcasters-circle">IPR Giving Clubs</a>
</li>
<li class="left">
<a href="/corporate-support">Corporate Support</a>
</li>
<li class="left">
<a href="/other-ways-give">Other Ways to Give</a>
</li>
</ul>
</li>
<li>
<a href="/volunteer">Volunteer</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen-online">Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="/station-finder-coverage-map">FM listening</a>
</li>
<li class="left">
<a href="/listen-online">Online listening</a>
</li>
<li class="left">
<a href="/schedule">On-Air Schedules</a>
</li>
</ul>
</li>
<li>
<a href="/community-calendar">Almanac</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="WIAAFM"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">Classical IPR</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="//www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="Classical IPR"
     data-stream-key="WIAAFM"
     data-stream-ucs="52615808e1c8fbf0ddcb3d04">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        Classical IPR      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="IPR News"
     data-stream-key="WICAFM"
     data-stream-ucs="526153a9e1c833dd4ebc2235">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        IPR News      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/term/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/latest-northern-michigan-news">Northern Michigan</a>
</li>
<li class="left">
<a href="/topic/around-michigan-state-government">Around Michigan &amp; State Government</a>
</li>
<li class="left">
<a href="/topic/coronavirus">Coronavirus</a>
</li>
<li class="left">
<a href="/topic/michigan-education">Michigan Education</a>
</li>
<li class="left">
<a href="/topic/michigan-healthcare">Michigan Healthcare</a>
</li>
<li class="left">
<a href="/topic/great-lakes">Great Lakes</a>
</li>
<li class="left">
<a href="/term/michigan-environment-0">Michigan Energy &amp; Environment</a>
</li>
<li class="left">
<a href="/topic/michigan-business-economy">Michigan Business, Economy &amp; Tourism</a>
</li>
<li class="left">
<a href="/programs/points-north-0">Points North</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/latest-classical-music">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/latest-classical-music">Latest in Classical Music</a>
</li>
<li class="left">
<a href="/topic/ipr-studio-presents">In Studio A With</a>
</li>
<li class="left">
<a href="/playlists">Playlists: What Did I Hear?</a>
</li>
<li class="left">
<a href="/programs/kids-commute">Kids Commute</a>
</li>
<li class="left">
<a href="/programs/music-request">Music By Request</a>
</li>
<li class="left">
<a href="/programs/interlochen-collection">The Interlochen Collection</a>
</li>
<li class="left">
<a href="/term/notes-home">Notes from Home</a>
</li>
<li class="left">
<a href="/term/making-rounds">Making the Rounds with Kevin LaRose</a>
</li>
<li class="left">
<a href="/programs/classical-ipr-concert">Classical IPR in Concert</a>
</li>
<li class="left">
<a href="/programs/repose">Repose</a>
</li>
<li class="left">
<a href="/programs/gameplay">GAMEPLAY</a>
</li>
<li class="left">
<a href="/programs/performance-today">Performance Today</a>
</li>
<li class="left">
<a href="/programs/great-lakes-concerts">Great Lakes Concerts</a>
</li>
<li class="left">
<a href="/programs/exploring-music-bill-mcglaughlin">Exploring Music with Bill McGlaughlin</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/northern-michigan-arts-culture">Arts &amp; Culture</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/karen-anderson">Essays by Karen Anderson</a>
</li>
<li class="left">
<a href="/programs/national-writers-series">National Writers Series</a>
</li>
<li class="left">
<a href="/term/outdoors-coggin-heeringa">Outdoors with Coggin Heeringa</a>
</li>
<li class="left">
<a href="/topic/storytellers-night-sky">The Storyteller&#039;s Night Sky</a>
</li>
<li class="left">
<a href="/live-event/tiny-desk-concerts">VIDEO: Tiny Desk Concerts</a>
</li>
<li class="left">
<a href="/topic/writers-writing">Writers &amp; Writing</a>
</li>
<li class="left">
<a href="/term/npr-storycorps">NPR&#039;s StoryCorps</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">On-Air Schedules</a>
</li>
<li class="left">
<a href="/ipr-printable-program-schedule">IPR Printable Program Schedule</a>
</li>
<li class="left">
<a href="/programs">All Programs</a>
</li>
<li class="left">
<a href="/programs/category/16">Classical Music Programs</a>
</li>
<li class="left">
<a href="/programs/all-things-considered">All Things Considered</a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/programs/points-north-0">Points North</a>
</li>
<li class="left">
<a href="/programs/red-pine-radio">Red Pine Radio</a>
</li>
<li class="left">
<a href="/programs/our-global-neighborhood">Our Global Neighborhood</a>
</li>
<li class="left">
<a href="/programs/stateside">Stateside from Michigan Radio</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/mission-and-history">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact">Contact</a>
</li>
<li class="left">
<a href="/mission-and-history">Mission &amp; History</a>
</li>
<li class="left">
<a href="/people/capacity/staff">IPR Staff &amp; Hosts</a>
</li>
<li class="left">
<a href="/post/iprs-financial-picture-2018">IPR Financials</a>
</li>
<li class="left">
<a href="/post/careers">Careers</a>
</li>
<li class="left">
<a href="http://ica.convio.net/site/Survey?ACTION_REQUIRED=URI_ACTION_USER_REQUESTS&amp;SURVEY_ID=1943">Join the Mailing List</a>
</li>
<li class="left">
<a href="/executive-staff-governance">Executive Staff, Governance &amp; Open Meetings</a>
</li>
<li class="left">
<a href="/community-advisory-council">Community Advisory Council</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/make-gift-online">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/make-gift-online">How to Give</a>
</li>
<li class="left">
<a href="/ipr-broadcasters-circle">IPR Giving Clubs</a>
</li>
<li class="left">
<a href="/corporate-support">Corporate Support</a>
</li>
<li class="left">
<a href="/other-ways-give">Other Ways to Give</a>
</li>
</ul>
</li>
<li>
<a href="/volunteer">Volunteer</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen-online">Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="/station-finder-coverage-map">FM listening</a>
</li>
<li class="left">
<a href="/listen-online">Online listening</a>
</li>
<li class="left">
<a href="/schedule">On-Air Schedules</a>
</li>
</ul>
</li>
<li>
<a href="/community-calendar">Almanac</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-129852" class="node node-post node-promoted full row" about="/post/outdoors-cricket-percussion" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Outdoors: Cricket percussion    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2020-09-16T06:40:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Coggin Heeringa</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">6 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fwww.interlochenpublicradio.org%2Fpost%2Foutdoors-cricket-percussion&amp;t=Outdoors%3A%20Cricket%20percussion" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.interlochenpublicradio.org%2Fpost%2Foutdoors-cricket-percussion&amp;text=Outdoors%3A%20Cricket%20percussion" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Outdoors%3A%20Cricket%20percussion&amp;body=https%3A%2F%2Fwww.interlochenpublicradio.org%2Fpost%2Foutdoors-cricket-percussion" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><div class="wysiwyg-asset-image-wrapper left">   <div class="wysiwyg-asset-image">     <a href="https://mediad.publicbroadcasting.net/p/wiaa/files/styles/x_large/public/202009/71-710030_clipart-cricket-insect-cartoon-meme.png" class="popup">       <img class="pi_assets-image" data-interchange-default="https://www.interlochenpublicradio.org/sites/wiaa/files/styles/default/public/202009/71-710030_clipart-cricket-insect-cartoon-meme.png" data-interchange-small="https://mediad.publicbroadcasting.net/p/wiaa/files/styles/small/public/202009/71-710030_clipart-cricket-insect-cartoon-meme.png" data-interchange-medium="https://mediad.publicbroadcasting.net/p/wiaa/files/styles/medium/public/202009/71-710030_clipart-cricket-insect-cartoon-meme.png" data-interchange-large="https://mediad.publicbroadcasting.net/p/wiaa/files/styles/large/public/202009/71-710030_clipart-cricket-insect-cartoon-meme.png" />       <noscript>         <img src="https://www.interlochenpublicradio.org/sites/wiaa/files/styles/default/public/202009/71-710030_clipart-cricket-insect-cartoon-meme.png"  alt="">       </noscript>     </a>       </div> </div>  </p><p>I play the keyboard for a little country church. After one of the COVID-careful services, I complained to my husband that it felt wrong, somehow, to play hymns when nobody was singing.</p> <p>He pointed out that, although the congregation wasn't singing, a cricket was.</p> <p>To be technical, crickets do not sing.</p> <p>It's more like percussion, a sound made by striking or scraping. </p> <p>In the case of crickets, the sound is made by scraping, almost exactly the way sound is made when playing the <a href="https://www.youtube.com/watch?v=j8OAxEbCGKg" target="_blank">güiro</a>. It's a Latin percussion instrument that's made from a gourd or fish-shaped piece of wood with little serrations. A musician scrapes it with a stick.</p> <p>A male cricket has a very thick vein on each wing. This vein has somewhere between 50 and 300 microscopic serrations. When the cricket pulls this toothed vein across its wing, it makes a rhythmic <a href="https://www.youtube.com/watch?v=WB5bBpdlbY4" target="_blank">sound</a> just like a güiro. </p> <p>To amplify the sound, a cricket raises his wings to a 45-degree angle. The raised wings and body act as an echo chamber and make the chirps louder.</p> <p>Or, at least loud enough that the female crickets can hear. Females don't have ears. Instead, they detect the sound with eardrum-like organs that are just below the knees on their front legs.</p> <p>When the male cricket scrapes the specific rhythm of his species, the female can locate an appropriate mate, even in high grass.</p>  <p>  <div class="audio-container">   <div id="jp-interface--5f623c4e5d99b" class="jp-interface">     <div id="post-audio--5f623c4e5d99b" class="jp-player" jp-instance="-5f623c4e5d99b"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/wiaa/audio/2020/09/0916_cricket_percussion.mp3" title="Outdoors with Coggin Heeringa: Cricket percussion" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">1:50</div>       </div>      </div>           <div class="audio-caption">Outdoors with Coggin Heeringa: Cricket percussion</div>       </div> </div>  </p><p>Once the female finds the male, he changes his chirp and produces a courtship song.</p> <p>He's not singing, though - it's percussion.</p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/outdoors-coggin-heeringa" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Outdoors with Coggin Heeringa</a></div><div class="field-item odd"><a href="/term/news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel">News</a></div><div class="field-item even"><a href="/term/northern-michigan-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Northern Michigan</a></div><div class="field-item odd"><a href="/term/environment" typeof="skos:Concept" property="rdfs:label skos:prefLabel">environment</a></div><div class="field-item even"><a href="/term/michigan-arts-and-culture" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Michigan Arts and Culture</a></div><div class="field-item odd"><a href="/term/science-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel">science</a></div><div class="field-item even"><a href="/term/classical-music-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Classical Music</a></div><div class="field-item odd"><a href="/term/latest-classical-music" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Latest in Classical Music</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fwww.interlochenpublicradio.org%2Fpost%2Foutdoors-cricket-percussion&amp;t=Outdoors%3A%20Cricket%20percussion" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.interlochenpublicradio.org%2Fpost%2Foutdoors-cricket-percussion&amp;text=Outdoors%3A%20Cricket%20percussion" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Outdoors%3A%20Cricket%20percussion&amp;body=https%3A%2F%2Fwww.interlochenpublicradio.org%2Fpost%2Foutdoors-cricket-percussion" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-interlochen.disqus.com/?url=https%3A%2F%2Fwww.interlochenpublicradio.org%2Fpost%2Foutdoors-cricket-percussion">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-128819" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/outdoors-art-and-trees" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/outdoors-art-and-trees"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/outdoors-art-and-trees">Outdoors: Art and trees</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2020-09-09T14:03:38-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Coggin Heeringa</span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Sep 9,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/outdoors-art-and-trees" class="noexit">
    <img class="multiple" src="https://www.interlochenpublicradio.org/sites/wiaa/files/styles/medium/public/202008/art-for-kids-chuckers.jpg" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>We all know that trees are essential for the environment, but trees are actually quite important to visual artists as well.</p> <p>While the finest papers are still made from rags, these days, most paper comes from wood pulp.</p> <p>Paper also is processed and sized with various gums derived from trees.</p> <p>Rosins, usually from pine trees, are used as surface coatings for many papers.</p> <p>Many historical works of art - especially Italian paintings - were created by dissolving pigments in walnut oil.</p> <p>Gums from trees act as binders for watercolors.</p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.interlochen.org/" target="_blank"><img typeof="foaf:Image" src="//www.interlochenpublicradio.org/sites/wiaa/files/styles/partner_footer_logo/public/201504/ica_logo.png" alt="Interlochen Center for the Arts" title="Interlochen Center for the Arts" /></a></li>
<li><a href="http://www.npr.org/" target="_blank"><img typeof="foaf:Image" src="//www.interlochenpublicradio.org/sites/wiaa/files/styles/partner_footer_logo/public/201504/npr_logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="http://www.pri.org/" target="_blank"><img typeof="foaf:Image" src="//www.interlochenpublicradio.org/sites/wiaa/files/styles/partner_footer_logo/public/201504/pri_logo.png" alt="PRI" title="PRI" /></a></li>
<li><a href="http://www.bbc.com/" target="_blank"><img typeof="foaf:Image" src="//www.interlochenpublicradio.org/sites/wiaa/files/styles/partner_footer_logo/public/201504/bbc_logo.png" alt="BBC" title="BBC" /></a></li>
<li><a href="http://www.americanpublicmedia.org/programs/" target="_blank"><img typeof="foaf:Image" src="//www.interlochenpublicradio.org/sites/wiaa/files/styles/partner_footer_logo/public/201504/apm_logo.png" alt="APM" title="APM" /></a></li>
<li><a href="http://www.prx.org/" target="_blank"><img typeof="foaf:Image" src="//www.interlochenpublicradio.org/sites/wiaa/files/styles/partner_footer_logo/public/201504/prx_logo.png" alt="PRX" title="PRX" /></a></li>
<li><a href="http://www.mprn.org/" target="_blank"><img typeof="foaf:Image" src="//www.interlochenpublicradio.org/sites/wiaa/files/styles/partner_footer_logo/public/201504/mprn_logo.png" alt="MPRN" title="MPRN" /></a></li>
<li><a href="http://facebook.com/interlochenpublicradio" target="_blank"><img typeof="foaf:Image" src="//www.interlochenpublicradio.org/sites/wiaa/files/styles/partner_footer_logo/public/201506/ipr_facebook_logo_sm__1_.png" alt="IPR&#039;s Facebook page" title="IPR&#039;s Facebook page" /></a></li>
<li><a href="https://twitter.com/IPRNewsRadio" target="_blank"><img typeof="foaf:Image" src="//www.interlochenpublicradio.org/sites/wiaa/files/styles/partner_footer_logo/public/201506/ipr_twitter_logo_sm.png" alt="IPR&#039;s Twitter page" title="IPR&#039;s Twitter page" /></a></li>
<li class="last"><a href="http://interlochenpublicradio.org/rss" target="_self"><img typeof="foaf:Image" src="//www.interlochenpublicradio.org/sites/wiaa/files/styles/partner_footer_logo/public/201506/ipr_rss_logo_sm.png" alt="IPR&#039;s podcasts &amp; RSS feeds" title="IPR&#039;s podcasts &amp; RSS feeds" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2020 Interlochen </span></li>
<li><a href="http://interlochenpublicradio.org/ipr-eeo-public-file-report" target="_self">EEO Reports</a></li>
<li><a href="http://interlochenpublicradio.org/executive-staff-governance" target="_self">CPB &amp; FCC Reports</a></li>
<li><a href="http://interlochenpublicradio.org/legal" target="_self">Legal</a></li>
<li><a href="http://interlochenpublicradio.org/privacy" target="_self">Privacy</a></li>
<li><a href="https://form.jotformpro.com/ICA_Forms/IPRFeedback" target="_blank">Feedback</a></li>
<li class="last"><a href="http://ica.convio.net/site/Survey?ACTION_REQUIRED=URI_ACTION_USER_REQUESTS&amp;SURVEY_ID=1943" target="_blank">Join the IPR Mailing List</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript" src="//widgets.listenlive.co/1.0/tdwidgets.min.js?q9uyaj"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":23,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
